Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
July 16, 2010
File Size
810 KB
Link
Thumb
Embed

Stats

Views
5,983 (2 today)
Favourites
44 (who?)
Comments
30
Downloads
1,406 (1 today)

License

Creative Commons License
Some rights reserved. This work is licensed under a
Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 License.
×
Token ActCtr Systray for Win 7 by vi20RickrMetal12us Token ActCtr Systray for Win 7 by vi20RickrMetal12us
1: (backup original one, just in case)

2: go to this address in the explorer
-----(C:\Windows\System32)

3: look for the "Action Center.dll"</b>

4: [link]((take ownership)) of that file

5: and replace it with the new one provided by me...


BE AWARE: -> For Windows 7 "build 7600"

-----------------------------------------------------------------------------------------------------------------------------------------------

inspired by Token icons by :iconbrsev: ~brsev'

enjoy!...



:new:
Support for "32,64" bit environments

Update: other buttons will come later on some random day...:</sub>

-----------------------------------------------------------------------------------------------------------------------------------------------

please: support my art and I by donating points-... don't really have too
but any amount is welcome (Give :points: or Llama 4 a llama) thank you :thanks:
Add a Comment:
 
:iconspewaged:
Why aren't they black like the other volume one? >=O
Reply
:iconspewaged:
Um, I see you only released one black icon for the system tray? Which would be the volume icon? What happened, the rest are grey? That's kind of not cool at all.
Reply
:iconvi20rickrmetal12us:
vi20RickrMetal12us Jun 11, 2012  Hobbyist Interface Designer
No time...
Reply
:iconhanuru:
will it be updated for sp1
Reply
:iconvi20rickrmetal12us:
vi20RickrMetal12us Jun 4, 2012  Hobbyist Interface Designer
don't know cause I've only been using Windows 8 for the last couple of months...but I mean get restorator and extract those images and implant them in your sp1 version.
Reply
:icontriptykant:
I like it! Thanks. Er, but, I followed the instructions and they're not showing up. Which is odd, I did the exact same thing on my last installation and they worked fine. And I'm using build 7600... Any help? :S
Reply
:iconvi20rickrmetal12us:
vi20RickrMetal12us Aug 30, 2011  Hobbyist Interface Designer
did you restart the explorer.exe or the computer and that will opfully make it show up if you have 7600 with no sp1 installed...but if you installed a update that some how replace the files. just do it again or use restorator and replace the images in the .dll of your own...
Reply
:icontriptykant:
Yeah, restarted explorer.exe. And I've tried replacing the images in the default .dll too, and still nothing. Strange. Either way, good stuff, I appreciate your work. :)
Reply
:iconmyritas:
is possible this on black please??????
Reply
Add a Comment: